Cant play "Protected Video" brave


#1

Mac 10.13.6
Brave 0.23.39

When I was trying to watch tv online on the Norwegian site “TV2”. When trying to play the video i was told that the browser lacked support to play Protected Videos. There was a link for how to fix it for Chrome and Firefox, but I could to figure out how I could fix it for Brave. Do anyone else know how I can enable Protected Video support for Brave?

See picture: https://i.stack.imgur.com/PB1I7.png


#2

Hi @lolthekiller,

To play protected content you need to activate your Widevine plugin first. Go to Preferences > Plugins, then toggle the switch for Google Widevine Support.

Hope that can help,
Thank you,
:slight_smile:


#3

@eljuno

Thank you! Dont know how I could overlook that :slight_smile:


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.