Can't login to intranet

Hi,

I’m trying to login to my organisations intranet. I have taken shields down but it still doesn’t work.

After entering my username and password, I’m asked if I want to down load a file (WGVuRGVza3RvcC5EZXNrdG9wIC0gU3RhZmYgJFMzLTY-.ica). This doesn’t happen with Firefox, I’m just taken to my Desktop.

Is there anything else that I can try?

Hi @b-brave,

Thanks for reporting. What OS and Brave version are you using? Do you know what kind of service the intranet is hosted on?

Thanks in advance!

Hi,

Version 0.62.51 Chromium: 73.0.3683.103 (Official Build) (64-bit)
Ubuntu 18.04

I think it’s Citrix.

Hi @b-brave - sorry for the delay here!!

Have you tried accessing the intranet with Shields down? What are you default Shields settings for the site?

Thanks in advance for the additional info!!

Yes, I have - shields down is the default.

Can you actually try Shields = Up, but toggling the HTTPS upgrades option “off”? Also, can you tell me what type of portal you use to authenticate into your organizations network?