Cant login to Gmail

Cant login to Gmail.
Logging in gives an error code page
using latest version of brave

Need to revert back to previous brave that was working, every update still has the same problem. cant use same browser for multiple gmail accounts need to get older version of brave that works with gmail. not into complicated ways of fixing the problem just want old version of brave that works. could not find on github

please post direct link to old version of brave to replace the new version that does not work with gmail. need old version that does work with gmail.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.