Can't login to

Description of the issue:
When logging to with the correct credentials, I get a "login credentials does not match our records " error. If I tried to login using Firefox or Chrome it forces me to renew by password. After renewing my password using Firefox or Chrome, I can then login using Firefox or Chrome successfully. Then I try logging in with Brave and the same error happens. This is true whether I have Shields On or Off. There seems to be no pattern.

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)

It happens with Sheilds is ON or OFF

Does the site function as expected when Shields are turned off?

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?
Brave version (check About Brave):

Version 1.24.85 Chromium: 90.0.4430.212 (Official Build) (64-bit)
running on Zorin OS

Can you please try clearing cache/site data for and try again? I would also recommend turning Shields up and changing the cookie protection setting to Allow all....

To clear cache data from

  1. Visit the site
  2. Click the “lock” icon in the address bar
  3. Click Site settings then Clear data

Make sure you refresh the page before trying again.

Sorry, I forgot to mention I did clear all history data as well.

Including cache data?

Yes, I cleared everything

Thanks for confirming.
I’m curious if you try creating a new temp. browsing profile and logging in using that profile if you get the same results?


Thanks I will try that. I also would like to add that I also disabled all extensions yet I still have the issue. Like I said I had done a lot of different combinations but it doesn’t seem to have a pattern.

I will try what you suggested on the profiles.



Ok just tried your suggestion with the new profile. With Shields UP, Trackers & ads blocked (Standard), Connections upgraded to HTTPS, Scripts blocked disabled, Cross-site cookies blocked, Fingerprinting blocked (standard).

Same issue.

Can you try opening the dev tools console window (Menu --> More tools --> Developer tools, select the Console tab) and try logging in again? Then share a screenshot of the output int he console window here.


Nothing happened when I tried logging in. The console screenshot was when the login page was loaded.


Here is an expanded view of the errors :

Hey, try adding @@||^ into brave://adblock, clear cookies and reload main page.


Thanks that seem to solve the issue for me. Can you explain what was going on?

Fingerprinting users during the login. will need to investigate more


Gotcha. Thanks again. I have another issue. I will create a new post

Noticed Firefox won’t login, private mode seems to work. But standard mode isn’t.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.