Can't login to a site that was working earlier


Description of the issue:
I can no longer log into the site - The Athletic.
I initially was able to and now I no longer can access my subscription. I tried it with Safari and Chrome and both work as expected. I also tried it in a Brave private browser window and that worked as expected. In the cases when it worked I used the credentials saved by the Brave browser. Using those same credentials it does not work in Brave. I then reset my password and entered the credentials manually, same thing again where Brave will not log into the site.

How can this issue be reproduced?

  1. goto site - https://theathletic.com/login/?login_source=site_nav
  2. choose the login with email option
  3. enter credentials manually OR use the suggested credentials from the Brave vault.
  4. after clicking on the login button the browser redirects me back to this page - https://theathletic.com/?redirected=1
  5. the page just shows the main Athletic homepage. there is no error message with an incorrect password or user ID.
  6. Shields have been turned off since this first happened and have not been turned back on.

Expected result:
log into the site

Brave Version( check About Brave):

V1.18.77

Additional Information:

Just tested this (did have a login, but had to reset my password). But once reset, was able to login/logout with default shields.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.