Can't log into Face Book using Brave

I can’t log into Face Book using Brave, FB says credentials are wrong, this is a lie, I changed my password and then it says I’m using a device I never used before, that is a lie too, I did a ccleaner clean up on my PC a week ago, as I always do, that’s when it started. I also tried clearing FB site settings as someone suggested to someone else on here, that didn’t work either.

Hello @monkeybusiness100, thank you for bringing this to our attention. What kind of device and OS do you have. Have you tried in another browser? In case your login failed repeatedly, try deleting cookies and cache from the browser and tuning OFF/ON the shield to see if it makes any difference. Let us know if that helps. Regards.

I’m using windows 8.1 and It works on CCleaner browser, it started when I cleared cookies and all that off my computer. I’ve always been using Facebook on Brave, It’s now doing the same thing on Google too, so it’s facebook

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.