Can't log in to university webmail

Hi All,
I’ve had this issue before, a few months back, but I have completely forgotten what I did to fix the problem…
I have tried to log in to my email via a web interface, but keep getting an error as below:

An error occurred

An error occurred. Contact your administrator for more information.

Error details

  • Activity ID: 00000000-0000-0000-c903-0080010000b5
  • Error time: Sun, 16 Aug 2020 06:19:08 GMT
  • Cookie: enabled
  • User agent string: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.125 Safari/537.36

The error is related to Brave as I can login perfectly fine with Opera and Firefox…
Brave is latest version: Version 1.12.112 Chromium: 84.0.4147.125 (Official Build) (64-bit)

I have cleared all history, cache, passwords :cry: , turned off all extensions, reset Brave… nothing has worked. Short of uninstalling, what can I do?

Hello @physeptone

does disable the shield help?

Hi, @justsomeone1 … I have turned them off, but to no avail.

I end up on the error page the address of which is: https://adfs.uoa.*******.ac.**/adfs/ls/

Something to do with ‘adfs’? Active directory causing a problem?

sorry man idk hope one of the team help you and have a nice day :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.