Can't log in to office 365 email

I cant log in to my office 365 email - just goes on a loop and gives following error;

Microsoft

Sign in

Sorry, but we’re having trouble with signing you in.

AADSTS900561: The endpoint only accepts POST requests. Received a GET request.

Troubleshooting details

If you contact your administrator, send this info to them.

Copy info to clipboard

Request Id: f81c93d8-2e85-411d-9ca4-6df5e8601e00

Correlation Id: 5889533c-bb15-43c5-9ff7-920360f2cd32

Timestamp: 2020-06-05T14:45:42Z

Message: AADSTS900561: The endpoint only accepts POST requests. Received a GET request.

Advanced diagnostics: Enable

If you plan on getting support for an issue, turn this on and try to reproduce the error. This will collect additional information that will help to troubleshoot the issue.

Hi @tonymac, Welcome to Community!
Have you tired logging in with all cookies allowed enabled in the Shield settings?


Or with Shields Down?

Hi Aaron,

Yes, that is the odd thing. It was working fine and then I checked the shield (but did not changed any settings) as soon as I clicked the shield to view it signed me out of office and now goes on a loop but will not let me sign in.

So then I did change the setting to ‘all cookies allowed’

Any ideas?

That’s odd, can you try creating a new test profile and seeing if the issue persists?
Click on the menu icon in the top right corner > create a new profile.


Do you have any extension installed?

Hi Aaron,

Yes, thank you. That worked, but now of course it is on a new profile and saved passwords, rewards etc do not work?

IS there anything I can do?

Thanks for help so far as I can now at least see my emails!!

All the best
Tony

@tonymac,
If the new profile works that means there is something in your original profile causing the login issue.
Can you try disabling all of your extensions? If that solves the problem, the next steps would be to enable each extension one by one, and seeing which one causes the issue.

Thanks Aaron,

That has seemed to work. But no idea how!!!

I added another profile and as soon as I did then Office 365 email worked. I then deleted the new profile and the old profile then worked?

But the important thing is that it is working - thank you for all your help.

Tony

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.