Can't log in to google sites in brave

brave version 1.47.171 chromium:109.0.5414.87 official build x86_64 running ivacy vpn running ventura 13.1 i am trying to read google news and sign in on page to get a more personalized experience but when i try to sign in i get this message


will not sign in just comes back to this page with sign in showing now i will try something else

going to try the bottom login

that is what i get in brave browser for all google page sign ins chrome browser has no problems signing me into account… send info to davidpclouthier@gmail.com as i do not come here often as i find it hard to get help to fix brave problems when it should be brave helping me not some brave community brave should have a fast clean easy help button not something like this a live chat to fix the problems like most sites do

Hello @daveclouthier, thank you for bringing this to our attention. Have you tried deleting cookies and cache recently or turning OFF/ON your shields? In case you are using extensions try removing them since possibly one of them might be causing conflict. If so, try creating a new profile and let us know if the issue persist. Regards.

I have the same problem, and i don’t like the solution sugested, just set the Brave Browser open to everything and it is solved? Strange wy do i did install this browser in teh first place.

Is this answer the official answer from the Brave team ?

@JazzKing,
Part of troubleshooting issues is narrowing down or eliminating potential causes for the issue, which is why you were asked to try with Shields down. Because if it works with Shields down, we now know that the issue is likely caused entirely by Shields and we do not have to waste our time looking elsewhere.

In my personal opinion, I think this might be the VPN interacting strangely with Brave and with Googles authentication services. But it’s hard to tell so please try the following:

  • Try logging into Google with Shields down and test to see if it changes anything (if it does not change anything, then you are welcome to turn them back on as normal)
  • Please try turning of your VPN and test to see if you’re able to login to Google normally while it is disabled.

I know that logging into Google accounts in Brave is typically not an issue so there must be something going on behind the scenes on your end.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.