Can't interact with attached Videos in Websites

bug

#1

OS:
macOS High Sierra
Version 10.13.1

Brave: 0.23.31
V8: 6.7.288.46
rev: 3148acef36dba0fce89108638bb27927c4937f90
Muon: 7.1.5
OS Release: 17.2.0
Update Channel: Release
OS Architecture: x64
OS Platform: macOS
Node.js: 7.9.0
Tor: 0.3.3.7 (git-035a35178c92da94)
Brave Sync: v1.4.2
libchromiumcontent: 67.0.3396.103

The first time i noticed the issue i was creating an account, for which i had to check a Recaptcha box.
As I hovered over the button with the mouse and clicked, nothing happened.
After an examination of the bug i discovered that when i would scroll pass the area of the button it would stop scrolling and stick.
So it seems like I am unable to even interact with the button in any way. It’s like its nonexistent, like there is just a hole out of the Window right there where the button is.

In the Screenrecording you can see that the bug also affects videos fom Youtube (or any other player) that are attached to the page.


#2

This may have to do with your current shield settings. Are you able to interact with the “block scripts” setting disabled in the shields panel (lion icon on top right)?


#3

Hi @fromanotherplanet,

It’s also worth to check if you have Site isolation enabled under Preferences > Security.
Having that setting enabled may cause an issues with reCaptcha and embedded video,

Thank you,
:slight_smile:


#4

i tried it and it did not have effect.


#5

Hello i disabeled that feature and now it is working normaly.
Tahnk you very much.


#6

:tada::tada:
Glad you worked it out!


#7

Totally understand. This gets to interesting use cases of the browser. Want ads and tracking blocked pervasively, but there might be cases where some ads are tolerated to view video content.

Is there a way to possibly permit an element (ex. ESPN video) to be excluded from ad blocking?


VidMate AnyDesk https://mobdro.onl/


#8

"Hey, Brave, what happened to my topic?!"

I’m glad you asked, dear user!

In an effort to better organize and track relevant issues I will be closing several topics (like this one) where
the subject matter has either been resolved or depreciated with newer updates to the browser.

If I have closed a topic concerning an issue you are still experiencing or feel is not yet adequately resolved, you’re more than welcome to reopen the issue in a new topic or message me directly if you feel strongly that the topic should remain open.

Thank you


#9