Can't install Brave on my Raspberry Pi


#1

It says:

Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Unable to locate package brave

Any ideas??


#2

I concur. I have the same problem and then some. Even when trying to install the beta and the deb from the main github page, roughly same results and I finally got wrong architecture ‘AMD64’ with the deb attempt. Same results trying to install from addictive tips.com and didn’t want to bother with snapd. Plus, very little information to be found for non savvy people such as myself. Has been a very frustrating weekend. RAHH!! My rpi3B running Raspian is my TV and chrome is becoming garbage, so I hope someone finds our message in a bottle.


#3

I didn’t think we have an ARM build yet.


There are a handful of ARM related issues, but I don’t think there have been many requests for a legit ARM build quite yet (aside from this thread and two other folks).

As a RaspberryPi hacker (I have 3 on my desk & a PiTop right now) I’d love to see this too, but I think we need a few more folks to promote this thread so it can become a priority.

I have also tried to build from source on an older Raspberry Pi (haven’t tried 3b+ yet), but it ran out of memory and killed Raspbian.


#4

Hey thanks for this answer, Alex. I’m still new to Linux and Raspbian and all that stuff, so I don’t know what you mean by ARM and a quick search for it didn’t really help me understand what you meant by that, but I take it you mean it’s just not compatible yet, lol. Also for what it’s worth, I am working with the 3b+. I even tried to see if I could install Ubuntu Mate on my pi, for the sake of getting Brave on it, but I found out the hard way, through a failed installation, that it’s not compatible yet. I thought I killed it but a friend restored it for me and told me the 3b+ apparently limits the power and prevented the install (he didn’t say it exactly like that, but that’s my very poor way of trying to communicate I remember lol).


#5

if the solution by moderaters doesnt work for you check this out
https: //computers .tutsplus. com/articles/how-to-install-alternative-web-browsers-on-the-raspberry-pi–mac-60717
Akinator Xender Kik


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.