Can't install Brave - "no valid OpenPGP data found"

Using the official instructions here, installation fails on the curl line…
curl -s https://brave-browser-apt-release.s3.brave.com/brave-core.asc | sudo apt-key --keyring /etc/apt/trusted.gpg.d/brave-browser-release.gpg add -

The response says, “gpg: no valid OpenPGP data found.”

OK, guess I’ll just install a different browser. Thanks for all the help.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.