Can't get Adobe Flash to run

windows
bug

#1

Description

I can’t get adobe flash to run, it used to run about a few days ago but now it’s not working. Whenever I try to watch a video, it says “This plugin is not supported”.

Steps to Reproduce

  1. Open brave, crunchyroll and homestarrunner is what i tested this problem on.
  2. Click on a video
  3. This plugin is not supported, right click says “Allow once or Allow for 1 week”
  4. Clicked Allow for 1 week
  5. Refresh Page / Restart Browser
  6. Refer to step 1 through step 3
  7. Went to http://get.adobe.com/flashplayer
  8. Reinstalled PPAPI Opera/Chromium 64-bit
  9. Refer to step 5
  10. Checked about:preferences#plugins to make sure “Enable Adobe Flash Support” was checked. Was already checked.
  11. Checked about:preferences#security to make sure site was added for Adobe Flash. Says it is allowed.
  12. Still not working.
  13. Also went through everything in common FAQs about this, other sites don’t work that use it i.e. http://homestarrunner.com

Actual result:
This plugin is not supported.

Expected result:
Video should play automatically

Reproduces how often:
It does it all the time. Used to work about a few days ago.

Brave Version

Brave: 0.22.22
V8: 6.5.254.41
rev: 63033109963be0a995b3d1ed9723870beeb191c4
Muon: 5.1.2
OS Release: 6.1.7601
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 65.0.3325.181


#2

After the new update today, I tried to reproduce this error again. It’s now working. I don’t know what fixed it, but it’s working now.


#3

thanks for reporting back! going to close this thread for now, please open a new one if it happens again.


#4