Can't figure how to turn off "open at login"

Can’t turn off “open at login” option in macOS Catalina.

Rightclick Brave icon in dock.
Hover over Options.
Click on Open at Login
The change doesn’t take effect and it stays the same when retrying.

Disabling Brave auto-starting on login, because I’m not in a need of a web browser at all times.

All the time.

macOS Catalina 10.15.2
Brave v 1.2.41

Thanks in advance!

Hi

Have you tried heading over to System Preferences > Users & Groups > Login Items tab and disabling from here?

1 Like

Hi,
thank you very much. I totally forgot that you could do this in preferences as well. It works as expected now. Sorry to bother you with this.

2 Likes