Cant enable unpublished extension!

macos
#1

Description of the issue:
I want to install this extension: https://medium-unlimited.ml/download/


Dont be monopoly as google @@
Expected result:
I can use unpublished Extension @@!!!

Operating System and Brave Version(See the About Brave page in the main menu):
Version 0.63.31 Chromium: 73.0.3683.75 (Official Build) beta (64-bit)

0 Likes

#2

Try enabling this flag brave://flags/#extension-apis and see if it works.

There could be potential security issues by installing an unpacked/unpublished extension. That’s why flags are available for users to override the setting and use it at their own risk.

0 Likes

#3

Still not working… I think should write an option for use easy to opt in or opt out@@

0 Likes

#4

I can install the extension in Beta(0.63.29 Chromium: 73.0.3683.75 (Official Build) beta (64-bit))

0 Likes

#5

Nah, not working


Not working on fresh new Brave dev Version 0.64.36 Chromium: 73.0.3683.75 (Official Build) dev (64-bit) too

0 Likes

#6

This method works on Chrome Mac latest version.

  1. Install the extension
  2. chrome://flags enable the flags and restart Chrome
  3. It automatically enabled.
0 Likes

#7

This seems to be a macOS issue. I’ve logged an issue for this. You can track it here

2 Likes

#8

Thanks, I will use Firefox first :no_mouth:

0 Likes

closed #9
0 Likes