Can't enable group tabs

Description of the issue

Basically I can’t enable group tabs, it was working fine yesterday, but now when I open the browser group tabs aren’t enabled and when I try to enable them and I restart Brave it doesn’t work and it appears as not enabled again. So… Any tips?

How can this issue be reproduced?

  1. Open Brave Mobile (I’m using Android on a Xiaomi Redmi 9C)
  2. Go to Settings.
  3. Go to Appearance.
  4. Enable “Enable Tab Groups”.
  5. Relaunch Brave as directed.

Expected result:

Check my tabs and although it’s supposed to have tab groups, the setting appears as not enabled and the tab menu hasn’t changed.

Brave Version( check About Brave):
Brave 1.26.77, Chromium 91.0.4472.164

Mobile Device details
Xiaomi Redmi 9C, running Android 10 (Both updated)

Additional Information:

I’ve done about 10 attempt’s of trying to enable group tabs and I can’t figure out what I’m doing wrong. I’ve restarted my phone and the browser several times, changed other settings related to tabs that might affect group tabs for some reason (I also checked accessibility and that doesn’t seem to be the problem either, although I may be looking in the wrong spot).
Also this has happened about two times before (Group tabs not being active) but it’s been like a one time thing for the day and then it goes back to normal by itself. This time that’s hasn’t happened though and I would like to fix it so it doesn’t happen again.

Made a profile to see if anyone else was having this problem. I got I tried uninstalling and reinstalling and that didn’t fix the problem so I am also stuck.

I have also noticed that even though the option to hide the brave rewards is off that it is still on my page and again turning it on then off does nothing.

I’ve been trying to avoid uninstalling but after seeing your comment I tried it, just to see if something happened but yeah, it didn’t work either.

Is your brave rewards button stuck on as well?

I finally got the tabs back… There is an option under accessibility that says simplified view of tabs. Uncheck it and they came back.

1 Like

@Ennor does @Twisty86 's solution work for you?

Hey guys, happy to say that @Twisty86 's solution worked and my tabs are back, I feel kinda silly for not noticing that option. Thanks for all the help! Oh and @Twisty86 sorry but I checked my Brave Rewards and I can disable them just fine, the only problem I ran into was disabling notifications for it, but if I see any solution that might help you I’ll let you know.

2 Likes

@Ennor,
Thank you for confirming that that worked. Marking this thread as solved for now :+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.