Can't enable flash support in Preference

flash

#1

Hi, I’ve downloaded Flash, but when I go to Preferences>Plugins, the switch to “enable adobe flash support” won’t let me click. It’s kinda greyed out. I can switch on and off google widevine support, which is on the same page. I’ve reloaded the preferences page and re-downloaded flash several times. Any suggestions? Thanks y’all


#2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.