Can't download any files

Description of the issue:
Cannot download files, there are no errors, and nothing shows up in the downloads page
How can this issue be reproduced?

  1. Attempt to download something

Expected result:
Something downloads
Brave Version( check About Brave):
Version 1.45.113 Chromium: 107.0.5304.62 (Official Build) (64-bit)
Additional Information:
It does ask me where to save the file, disabling “Ask where to save each file before downloading” doesn’t help, no indication it is trying to download something except for the animation in the bottom-left, but that only appears in private mode.

Do you have the exact site where you download failed…
Because I recently downloaded some srt files for some movies I want to watch from seedr and encountered no problem…

It happens on everything I download, no matter where its from or what it is.

What if you go to brave://settings/security and turn off Safe Browsing? I never have problems downloading.
The only downside is that you will get asked if I want to download most files, but the good thing is the file doesn’t need confirmation to download, so even if you are asked the file is already being downloaded.

Doesn’t change anything

hmm. that could be in settings or something…
did you try download managers, like IDM or something similar.?

Yes download managers do work (specifically FDM), it’s how I’ve been downloading, but not everything downloads correctly through download managers.

Did you disable all your extensions?

Maybe reset the settings since that will disable extensions and reset some settings but nothing breaking anything, Extensions should stay the same only disabled, the only ones that would matter are Shields ones, but takes 3 seconds to go back to aggressive mode.

I saw some people reporting that clearing data like cache and download history worked, but I don’t know.

Really weird behavior, I tried to reproduce it and nothing.

Today I have learned that I am not as smart as I thought I was, thank you, one of my extensions is causing the problem.

I forgot to suggest that first, I wasn’t even thinking that, until I realized Extensions can be so good and so bad at the same time. It is like HTTPS Everywhere is breaking login to Gmail services.

I am glad it works now!

What was the extension so people know about it? or to have some reference if someone has a weird problem like yours?

I believe it was Motrix, probably because I uninstalled Motrix.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.