Can't display an other language

Hello,
I have a little problem with desktop brave,

actually when i try to change language in settings, it is impossible to switch in a other language.

the button “Display Brave in this Language” does not appears :

i am using linux mint and i have install brave with the official documentation.

Thank in advance for your answers

Hello @TheMichto

try to add languages then remove the other one that you do not want

but i think brave use the default language from your system

hope that help and have a nice day :slight_smile:

Hello !
Thanks for your answer !
I already have delete all the language that i don’t want but brave display english anyway.

Maybe you are right about my default language system so i will try this but i would like keep my system in english and brave in french.

thank to you :slight_smile:

hello!
so i come back to you after changing my system language in french and it’s work !
But not very pratical because i would keep system language in english.

thanks :slight_smile:

i totally agree :slight_smile:

and you welcome

@Mattches i there any other way to set the ui of brave to other language than the system language

and have a nice day both of you :slight_smile:

I believe that this is due to a difference in how OS language settings are configured on mac and Linux. I believe that what you’re trying to do is possible on Windows OS but mac and Linux due to the underlying Chromium behavior.

There’s very likely an extension you can install that will assist you with this though.

1 Like