Can't disable Brave translate

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:

How can this issue be reproduced?

  1. In opening a webpage in a foreign language.

Expected result: presence of a setting to disable Brave Translate

Brave Version( check About Brave): 1.44.114

Mobile Device details

Android 12

Additional Information:

Hi,

Please give the ability to disable the Brave Translate feature as on the desktop version, it’s so annoying !

Best regards

2 Likes

Go to settings → Languages → Turn off Let brave offer to translate languages

1 Like

There isn’t such setting on the Android app.

Oops, sorry I thought you were on windows.
Go to brave://flags
There search for translate
Disable the Internal translate engine and Chromium translate.

1 Like

Thanks for the tip.

I hope the development team will add a proper option to disable it anyway.

Did that help though ?

Yes :slight_smile:

It surely is a workaround for now ^^

okay. cool. @Jarc-1107 @Kevin_cc @Alice2095 Any suggestions ?

I’ve just opened an issue on our Github requesting that we add a way to disable Translate feature in the UI:

In the meantime, you can disable it by going to brave://flags, searching for the #brave-translate-go flag and setting the value to Disabled

1 Like

Thank you very much for your help.

2 Likes

i can’t disable it i am from pc linux

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.