Can't delete an old username in the username field


  1. I can’t delete an old username that populates the “Name” field on the New York Connect Webmail page (URL: https://webmail2.nyct.net/src/login.php)
  2. I’ve already gone to (i) “Settings”, “Autofill” and turned off “Auto Sign-in” and (ii) “Offer to save passwords” (even though this is a username issue, not a PW issue).
  3. I also turned off everything except “Upgrade connections to HTTPS” on the “Block trackers and ads which follow you across the web” webpage.
  4. In desperation, I also went to “Reset Settings” and completely reset my Brave settings… also to no avail!!

BTW… I’ve also been exiting out of the Brave browser, and restarting my laptop after each of the above steps… and the old autofill in the “Name” field is still there on the nyct.net site!!!

Could you all please tell me what exact steps I need to take to eliminate the autofill of my old user name on the nyct.net site?

I’m tearng my hair out about this!! HELP!

Expected result: precise instructions on how to delete old users names in user name fields!

**Brave Version( check About Brave): I went to https://community.brave.com/about and wasn’t able to find the verison of my brave browser; if you must have this info from me, please also send me specific directions on how to access it.

Did you try loading in a new private window to see if the behavior still occurs? If the username does not display in a private window and you have any extensions installed, an extension may be causing problem. Try disabling any extensions and see if that works. You can reenable one at a time to see which one is causing the problem.

About Brave is the last entry in the side menu at brave://settings. It can also be displayed by typing brave://settings/help in the address bar.

image

Hope this helps. Please provide an update. Take care.

Hi, Chocoholic,

Thank you for your detailed suggestions.

I just opened a new, private window, and, unfortunately, that old user name still came up in the “Name” field.

Any more suggestions?

Cordially, Laurine Celeste Fox

lcfox(@)nyct.net

212(-)879(-)9774

www.lcfox.com

In art, there are no trivial details.” Hans von Bülow

The exact contrary of what is generally believed is often the truth.” Jean de La Bruyère

~WRD000.jpg

Did you try to delete the password instead of changing username?
Try to delete, then re-login in the webpage and save with the new username and password.

Hi

Have you tried deleting ‘Autofill form data’ @ brave://settings/clearBrowserData, ‘On Exit’ TAB

Hi, CerealLover,

Hey… thanks a lot!!! I cleared everything out of my “On Exit” tab from the “Clear Browser Data”, and it took out the old username.

I had cleared out a lot of other things, but not that!!

Super helpful… thanks again!

Cordially, Laurine Celeste Fox

lcfox(@)nyct.net

212(-)879(-)9774

www.lcfox.com

In art, there are no trivial details.” Hans von Bülow

The exact contrary of what is generally believed is often the truth.” Jean de La Bruyère

~WRD000.jpg

@lcfox You should mark your post or CerealLover’s post as the solution. It will help community members and support know you no longer have a problem. It will also help others with a similar problem and searching for a solution.

Glad you problem was solved! Take care. :slightly_smiling_face: