Cant copy/cut and paste in Brave

bug

#1

Can’t seem to copy and paste Web Pages, text to search engines, or anything even if you mark it and hit copy/cut. The paste button doesn’t appear. Paste seems to work if you copy/cut from notepad or another browser but that about all you can do. This would help if you need to search on stuff from a web page on a subject listed on another subject in the page you are reading. Or if you can’t spell correctly.

This need to be fixed.


#2

Been having the same prob as well.


#3

Brave: 0.22.714
V8: 6.6.346.26
rev: fa2fbcae947e001528bd3bd5b1c453805d419af6
Muon: 6.0.9
OS Release: 6.1.7601
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 66.0.3359.139

I have the same issue. I can’t copy text from within Brave, nor can I copy URLs from Brave. When I right-click and select “copy” it seems to have worked, but what is pasted is whatever was on the clipboard previously. The same thing happens when I try to copy text (or any other context) from within Brave.

However, I can click-n-drag the URL from Brave into a document or into another browser. Also, just now I went to Help, About Brave, and clicked the “copy to clipboard” icon, and I was able to paste that in this comment box. For giggles I successfully copied it into OneNote as well, so that worked.


#4

Thanks all - this is being tracked on another thread: Copy and Paste not working

Going to close out this one.

Best,
Lauren


#5