Can't Connect Bitflyer with Brave in Japan

I want to connect Bitflyer with Brave.
But I can’t choose it. I don’t need Uphold.
How do I change this ?