Can't add credit card on alipay


#1

When I try to add a credit card into alipay page the server is answering with a issue adding the card.
I have tried sometimes but no luck.
I have tried with Chrome and Firefox with no issues.
I’m using Brave 0.18.36 on Ubuntu 16.04


#2

Hi @TheMatrix,

Did lowering your shield can solve the issue? You can do it by clicking lion icon in top right and choose Down.
Or if you enabled Fingerprinting Protection/Script blocking before, try to disable it via lion icon too.


#3

Thanks for the suggestion.

I’ve tried disabling shields and is working fine.

Is a bit strange, due to I’m not blocking scripts or fingerprint.

Thanks again!


#4

Thanks for the update. Glad to know that’s working. If you done, you can Up your shields again.

Sometimes some source is loaded via 3rd party source that blocked by Brave. If you not blocking script/fingerprinting, maybe it’s blocked by ad and tracker blocker.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.