Can't access Passwords on Desktop

I’ve been having issues accessing Passwords on my desktop. On my mobile device, there’s no problem - they open immediately. This has been going on for quite some time, and I finally decided to tackle it. All topics I found about this are closed without any solutions, and I hope a moderator sees this.

I’m using Ubuntu 22.10 and Brave Version 1.45.127 Chromium: 107.0.5304.110 (Official Build) (64-bit)

Hello @ljopi87

Thanks for bringing this to our attention and sorry to hear you’re having trouble with Brave. Can you try disabling Hardware Acceleration in settings one more time, to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration.

Let me know if that works and have a great day!

Aaaaaah, magic! It works now. Thank you @Alice2095!


Hey @ljopi87

I’m happy that the issue is solved, if you have any additional question let us know! Have a great day! :wave:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.