Can't access local browser pages

I can’t access brave://* at all. Whenever I try to go to, let’s say, brave://extensions, it always returns an “Aw, snap!” error. Error code: STATUS_BREAKPOINT. Additionally, clicking inspect element doesn’t work at all anymore. Even pressing F12/Ctrl+Shift+I doesn’t work anymore.

I’ve only just began getting this error today, after the hover tabs feature was unable to be disabled.

1 Like

@syndiate,
Thank you for reaching out.
Can you tell me what version of Windows you’re using at this time? Additionally, can you try creating a new temp. browsing profile and check to see if you get the same behavior when using that profile? Ensure you close the original profile window so only the brave window with the new profile is active.

@Mattches Attempting to make a new profile results in a black screen. Also, I’m using Windows 10 Version 1909 Build 18363.1316

2 Likes

@Mattches Attempting to make a new profile results in a black screen. Also, I’m using Windows 10 Version 1909 Build 18363.1316

1 Like

@syndiate,
Thank you for the information. Can you test this in another Chromium based browser (Chrome, Edge, etc) and see if you get the same behavior?

Checking online, it can potentially be related to your PC overclock settings – are you overclocking your PC at this time?

1 Like

@Mattches The error only occurs in Brave. It doesn’t happen in any other Chromium-based browser. I’m also not overclocking my computer (I never have).

2 Likes

@syndiate,
Very strange. So is it just the internal pages that aren’t working? That is, can you browse websites normally in Brave still?

Can you try right-clicking on your desktop shortcut for your browser, then Properties and in the Target path, can you add --disable-gpu to the end of the path? It should be added outside the quotes, with a space between the ending quote and the first -, like so:

C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe" --disable-gpu

Try launching Brave using this modified shortcut and see if this changes anything.

1 Like

@Mattches Yep, it’s just the internal pages that aren’t working. However, there a few other specific webpages that don’t work (i.e. https://archive.org/account/login) but for the most part I can still browse websites normally. The weird thing is on the live webpages, the pages actually load but for a second after they’ve finished loading, it immediately errors.

I’ve tried opening a private window and accessing it that way, I’ve restarted my computer, I’ve restarted Brave, and it didn’t fix it.

I tried using the command you put, and it launched Brave. However, there was no change. The internal pages were still not working. (Did I forgot to mention that Inspect element does nothing when clicked?)

2 Likes

Thank you for the information – super weird behavior.
Doing some digging and will get back to you when I have more information.

If you want to run an additional test in the interim, you can try downloading Brave Beta and see if that gives the same results. Note that you can download/install/run/uninstall the Beta without interfering or overwriting any of your currently installations data. They will operate independently

1 Like

@syndiate,
I think that using a new profile would have tested for this as well, but I’m wondering if an extension is causing the issue. Do you have any extensions installed at this time?

1 Like

@Mattches I’ve tried testing it with Brave Beta, and none of the errors occur.

Yes, I have plenty of extensions installed. However, I don’t think any of my extensions are causing the problem, since I’ve never had a problem with them in the past (this error only occured after the hover tabs feature was forced on).

1 Like

@syndiate,
I’d like to test to see if extensions is the problem or not. Can you please try returning to the shortcut we altered earlier, and instead of --disable-gpu, can you use --disable-extensions (don’t forget, outside quotes, space between end quote and first dash)? Hit Apply, then OK, then try launching with this altered shortcut.

1 Like

@Mattches The local pages still don’t load. The weird thing is it actually loads the page right before it spits out the error screen.

1 Like

This is also happening to me. No matter what I try doesn’t work. One of the annoying parts is that I cannot view the the crash details since the crashes page also crashes.

@zero.luke I know right? I’ve even tried uninstalling Brave altogether and reinstalling it, and nothing changed. Honestly, at this point I’m just about to switch to Firefox.

Same bug here.
I renamed the default profile in order to create a new one at the start up and nothing has changed.
So i decided to install the beta and this one works now. And i moved the old profile to the beta, it still works.

After some research, i found the option blocking the setting webpage:
You can still use the brave://flags/
if you disabled the option : Latest stable JavaScript features
Turn it on

Enjoy

2 Likes

@babok THANK YOU SO MUCH

1 Like

@syndiate,
Apologies for the wait – so what exactly was the fix here?

@Mattches: Since the latest update of chrome, brave’s users must enable the option: Latest stable JavaScript features
You can see it on: brave://flags/

1 Like