Can't access LastPass account preferences


#1

I have just installed Brave and I choosed LastPass as my password manager but I can’t access to the preferences, you can check it out:

http://imgur.com/g4txjHK

I use Windows 10 and Brave version 0.15.314.


#2

Works for me on 0.15.314. Can you try clearing cache once and check?


#3

I did it but It didn’t work :confused:


#4

Same problem here, running 0.16.6 (rev 51de9af) on two computers with identical hardware config and very similar software config. It works on one but not on the other :thinking:

Tried clearing cache. Didn’t help for me either.


#5

@hawkunsh @beint Could you try clearing the extension folder once and then re-enable it?

  1. Open about:extensions
  2. Under LastPass you will find the path
  3. Go to the specified path under extensions, Close the browser and delete the folder with the ID shown
  4. Relaunch Browser and enable the extension and check if you are able to access the preferences page

#6

When I open about:extensions only appears two extensions:
http://imgur.com/1bgt5eI

I don’t know why, but when I reinstall Brave, some extensions don’t get installed (like LastPass).


#7

Same here. Only Brave Sync and Torrent Viewer. And in AppData\Local\brave\app-0.16.9\resources\extensions there are only two sub folders (sync and torrent).


#8

By default the only extensions that are enabled are PDF Viewer and Torrent Viewer

@beint @hawkunsh Could you check if the LastPass switch is turned on?


#9

No PDF Viewer in my installation. LastPass is enabled auto when selecting LastPass as password manager under Security (and when I select it under Extensions). It was enabled when testing preferences and I’ve tries several ways disabling/enabling it again, restarting Brave etc. In my case I’ve also manually disabled Torrent. It looks like this:


#10

@hawkunsh If the switch is on then it should show the version number. Is this on a new profile or existing profile that was upgraded to the latest version? For testing purpose could you enable Torrent Viewer and click on Yes in the notification bar to restart the browser. After restart could you check the PDF Viewer is listed and enabled?


#11

Don’t know if it’s an existing profile upgrade. What exactly do you mean?

Tested what you asked. No luck (see below).

FYI: Earlier today there was an older versions ..\AppData\Local\brave\app-0.??.? folder, but I noticed it’s gone now. Maybe because I re-installed Brave?

Thought: Could the problem be that I have a non-ASCII character in my username (and hence the path to Appdata)? I’m not able to test it myself right now. Maybe @beint can tell if his/her username is plain ASCII or not?


#12

I hadn’t thought about this.
I also have a non-ASCII character in my username in the path to Appdata.

PS: I’m male hehe


#13

@hawkunsh @beint Thanks for confirming the non-ASCII names for user profile. I have logged and issue and we will be investigating the problem. You can track the issue here

I will keep the thread open in case you guys might want to add on more or if you have a GitHub account you can directly comment on the issue.

Thanks


#14

I also have problem with extensions. Also have only two extensions when I open extension tab: Brave sync and Torrent viewer.

And for me most important extension LastPass doesn’t work either.

I also have non ASCII name in windows user profile.

It’s only nonworking Lastpass prevent me from using Brave on daily base.


#15

Same problem here, really love Brave browser and the more foreign user you get this issue needs to be addressed asap.

Have a great day everyone!


#16

Same problem for me : on version 0.18.23.0 last past do not work on windows 10 at home, but it works on windows 7 pro at work.

the “preference” button after selecting lastpass for password management give the following message :

chrome-extension://hdokiejnpimakedhajhdlcegeplioahd/tabDialog.html?dialog=preferences&cmd=open
is not available

icon does not show at all

i have cleaned everything, reboot and then install again : it does not solve the issue


#17

With new windows 10 install

  • all character of my account are ascii caracter
    and the latest version of brave

the issue is solved : i can access last pass.

thanks for support.


#18

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.