Cannot whitelist chrome://newtab to allow video autoplay because "chome://" is not a valid URL protocol

Description of the issue:
I have a start page with a video background that will not play due to autoplay being blocked. The issue is that Brave won’t allow me to whitelist chrome://newtab. While on the newtab page the “Autoplay was blocked on this page” shows in the location bar (expected), but when I click on it to whitelist it the option to “always allow autoplay on chrome://newtab” is disabled. If I click on manage in that pop-over and then try to add “chrome://newtab” I get the “not a valid web address” message.

How can this issue be reproduced?

  1. Create an HTML page with a video that autoplays
  2. Set your start page to that HTML page
  3. Open a new tab

Expected result:
The video should play when autoplay for chrome://newtab is whitelisted

Brave Version( check About Brave):
Version 1.1.20 Chromium: 79.0.3945.74 (Official Build) (64-bit)

Additional Information:
macOS 10.14.6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.