Cannot use messages.android.com, pairing issue immediately pops up

bug

#1
  • i. Your Operating System and version:
    Mac 10.11.6

  • ii. Your Brave Version:
    |Brave|0.23.77|
    |—|---|
    |V8|6.8.275.24|
    |rev|0125b5f|
    |Muon|8.0.6|
    |OS Release|15.6.0|
    |Update Channel|Release|
    |OS Architecture|x64|
    |OS Platform|macOS|
    |Node.js|7.9.0|
    |Brave Sync|v1.4.2|
    |libchromiumcontent|68.0.3440.84|

  • D. Detailed step-by-step instructions of how you came across the issue.

  1. Navigate to messages.android.com on brave browser
  2. Immediately gets pop up stating pairing issue.


#2

Thanks for reporting @codemon2002,

We have an issue logged for this here

And I added your +1 to the issue. As a workaround, you can click Brave icon at upper-right and under Cookie control, change the setting to Allow all cookies.

It’s per site shields settings and will not affect other sites.
Hope that can help,
Thanks,
:slight_smile:


#3

Ok, thank you!! Similar issue occurs whenever getting a validation from Google inbox 2-step authentication.

Cheers!!
Cody :slight_smile:


#4

@codemon2002 can you give more information about this one? Steps to reproduce also screenshot of the issue would be helpful.

Also, is this same like issue that you encounter?

Thank you
:slightly_smiling_face:


#5

Lol, yep. Thank you. Ill search more before submitting a bug :slight_smile: I have learned my lesson


#6

Have you tried a different browser?
maybe try reinstalling brave !


VidMate AnyDesk https://mobdro.onl/