Cannot type in eBay

This is unusual. I log into eBay in the Brave browser. Within eBay I click a message and then click to reply. A window appears for me to type my reply. With each character I type it loses focus … meaning that if I wanted to type thank you I would type T, then click back to the window, h, then click back to the window, a, then click back to the window and so on

I tested this on 3 different computers (Windows 10 & Mac OSX) and got the same result. I then tested it on Safari on MAc OSX and it worked!

Does disabling Brave Shields on eBay resolve the issue?

1 Like

No, it doesn’t. I should have mentioned I tried that as well

1 Like

Could you try whether eBay works as expected in a private window?

1 Like

Interesting. I just tried private window and eBay works as expected

1 Like

That makes me think your issue is related to your current user profile’s browsing data and/or any extension.

First check whether disabling your extensions resolves the issue.

If disabling extensions doesn’t resolve the issue, I recommend clearing cookies, cache, and site and shields settings.

  1. Type brave://settings/clearBrowserData in the address bar.
  2. Click on Advanced.
  3. Time rangeAll time.
  4. Cookies and other site data, Cached images and files, Site and Shields Settings.

Note: Clearing Site and Shields Settings reverts global Brave Shields settings to default, you’ll have to re-set them via brave://shields. It’s a known bug I’ve reported to developers.

1 Like

Thank you, Thank you. I followed your tips and found the offending problem. It was Grammarly - an extension I had enabled. Once I disabled it, problem solved

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.