Cannot sing in with Hangouts extension

#1

Description of the issue:
Cannot sign into Hangouts extension

Steps to Reproduce (add as many as necessary):

  1. Install Hangouts Chrome extension from the official Chrome Extensions page
  2. Upon the installation, a Hangouts window will appear with a Sign In button. Press the button.
  3. A new blank Brave window will appear without anything happening.

Actual Result (gifs and screenshots are welcome!):
The Hangouts window is still asking you to sign in.

Expected result:
You are signed into Hangouts.

Reproduces how often:
Every time.

Brave Version(about:brave):
Version 0.55.18 Chromium: 70.0.3538.67 (Official Build) (64-bit)

Reproducible on current live release (yes/no):
yes

Additional Information:
N/A

#2

I’m getting the same thing, FYI. It’s the last thing that is keeping me from making Brave my default/only web browser. I love Brave, but I do need to have this chat thing happening all day since it’s my main communication with various co-workers and staff.

1 Like
#3

@jayhux,
Seems like you’re running into my old nemesis here:


Definitely one of my least favorite issues floating around right now. The current work around is to change your Cookie Control setting in your Brave Shields Defaults to Allow all cookies. Again, not an ideal workaround but if you absolutely need to use the extension this should get it done.

Its worth noting that the Hangouts website works/functions as intended with all Shields up after login - if you want an alternative to allowing cookies.

I’ll be shouting it from the rooftops when this issue gets fixed so I’m sure you’ll be alerted. Thank you for reporting.

1 Like
#4

It’s obviously related to default settings of Brave for visited websites. Actually to make it work you have to tweak some authorization to the https://hangouts.google.com website.

To do so (some terms may be inaccurate as I translate them from french):
1/ In Brave parameters, allow all cookies instead of blocking 3rd party cookies
2/ Navigate to https://hangouts.google.com
3/ click on the padlock icon in the address bar
4/ click “Site parameters”
5/ Authorize the following items:

  • Location
  • Webcam
  • Microphone
  • Notifications
  • Pop-ups & redirections
  • Autoplay
  • Access via a plug-in without a sandbox system
  • Announces

6/ Relaunch Brave
7/ Try again to sign in hangouts the standard way
8/ Enjoy

closed #5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.