Cannot Sign In to Playstation Vue

  1. Try to sign in to Playstation Vue. Result as attached. Answering OK and signing in again gives same result.
  2. Brave Shield is turned off.
  3. Believe this started happening after last Brave update.
  4. Does not happen in Chromium Version 76.0.3809.100 (Official Build) Built on Ubuntu , running on LinuxMint 19.1 (64-bit)

Brave Version 0.68.138 Chromium: 77.0.3865.75 (Official Build) (64-bit)
OS Linux Mint Cinnamon 19.1

@fstjohn,
Can you try clearing your cache and site data then trying agian?

Already done. I’ve been working ever since to replace the cookies/re-login to most every site I visit regularly.

Hmm, can you try the following?

  1. Type brave://flags into the address bar
  2. Search for a flag titled #http-auth-committed-interstitials and set the value to Disabled
  3. Make sure you relaunch the browser when prompted

Then try to authenticate again.

Followed instructions. Same results.

That’s very strange. Can you confirm this is still an issue after the update to 0.68.139? Also, you said that this started happening after a particular update, which implies that you have been able to login before, is that correct?
I would try the following tests:

  • Attempt to login using a Private browsing session (you can also use a “guest” window) and see if you get the same results.
  • Try downloading and installing our Brave Beta build (this will not interfere with your current installation) and use it to login to your Playstation Vue account and see if you get the same results.

Private session no change. Guest window no change. Updated to 0.68.139 no change. I’ll try the beta build and report the results.

Attempted to install the Beta channel. ( Beta Channel Installation Ubuntu 16.04+ and Mint 18+).
Seemed to work OK until the sudo apt update step. Got:
“E: Malformed entry 1 in list file /etc/apt/sources.list.d/brave-browser-beta-.list (Component)
E: The list of sources could not be read.” Tried to run through the steps again, got same error starting on the first step. /etc/apt/sources.list.d/brave-browser-beta-.list contains: “deb [arch=amd64] https://brave-browser-apt-beta.s3.brave.com/ main”.

I used Timeshift to restore to an earlier system backup from 2019-09-16 (I backup root and home). Brave version is now 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit). I’m able to login to Playstation Vue normally. Update manager now is asking to update Brave to 0.68.139 and Brave Keyring from 1.3 to 1.5. I’ll OK all updates except the Brave browser and keyring for now, pending any further suggestions from you.

All updates accomplished except for Brave and Brave-keyring. Among the updates was a Linux kernel update. Rebooted to incorporate the new kernel and Playstation Vue login is still normal. I don’t know what Brave-keyring does, but the name implies it has somelthing to do with passwords. Could the update be the problem?

Hey @fstjohn if you “Allow all Cookies” in Sheilds, does it help?

Shields is disabled. What helped was reverting to an earlier build of Brave, or possibly Brave-keyring.

OK, tried on an Acer laptop also running Mint Cinnamon 19.1. Did all updates except Brave 132 to 139 and Brave-keyring from 1.3 to 1.5. Playstation Vue login with no problem (Brave Shield off) . Updated Brave-keyring from 1.3 to 1.5. No problem logging in to Playstation Vue. Updated Brave from 132 to 139. Unable to login to Playstation Vue (same problem). This is with Brave Shield turned off. Seems pretty conclusive that the Brave 132 to 139 update is the culprit. Note that if Brave Shield is turned ON then the login problem occurs regardless of the Brave version.

I have the same problem. Is it possible to get a previous version of Brave? I don’t see any on the site.

I just tested, just enable “allow all cookies” was able to login successfully

Agreed, that works. In fact, With “Allow All Cookies” specified the Brave Shield can be enabled and it still works. Thanks, fanboynz! I wonder what changed from version 132 to 139

1 Like

I confirmed that ‘allow all cookies’ works for me as well.

Received update to Version 0.68.140 today. Same conditions apply: Shield can be enabled but problem occurs if “Enable All Cookies” is not selected.