Cannot show passwords on about:passwords, autocomplete for login/passwords semi-functional

On the about:passwords page, I cannot access any individual passwords. User ID and password autocomplete for some sites non-functional.

Steps to Reproduce (add as many as necessary):

  1. Enter about:passwords in URL box
  2. Attempt to access password
  3. Enter GAB.ai in password box
  4. Click on login box

Expected result:
I expected to be able to manually access my passwords.

Reproduces how often:
Reproduces every time

Brave Version(about:brave):
v0.23.107

Reproducible on current live release (yes/no):
Yes

Additional Information:
I closed Brave & reopened but it did not solve unwanted behavior.
Brave: 0.23.107
V8: 6.8.275.24
rev: 6f2fc65b3c7db0b260ad154fbef5919902495387
Muon: 8.0.10
OS Release: 4.4.0-137-generic
Update Channel: Release
OS Architecture: x64
OS Platform: Linux
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 68.0.3440.84

The first thing I would do would be to update to the latest release.
You are both using the Muon Brave build (additionally, the version of the Muon build you have installed is also outdated - updated version is v0.25.2). We have since deprecated Brave Muon in favor of this:


https://brave.com/download

I highly recommend you install the new build and enjoy a much better browsing experience.
It runs in parallel with the Muon version you have installed now, so you don’t have to uninstall or overwrite anything and you can even import data from your previous Brave install into the new build.

If you decide you’d like to stick with the version you’re using now and want to resolve the problem, check to see if you have updates available by

  1. Opening the menu
  2. Settings --> Help --> Check for Updates
  3. Brave will automatically search for available updates

If this doesn’t work you can download updates/installers for the live version of the Muon build you’re using manually here:

Hope this helps. Please let me know if you have any additional questions.

Thanks, I went through the update process here Installing Brave — Brave Browser documentation

And the terminal returned this: brave-browser is already the newest version (0.55.20)

But the about page still returns:

|Brave|0.23.107|
|V8|6.8.275.24|
|rev|6f2fc65|
|Muon|8.0.10|

So I guess I now have an Ubuntu install issue… :confused:

Hmm, I’m actually in the middle of responding to a different user referencing the same issue (newest version already installed).

The RC version you’re attempting to download should be v0.55.20. The muon Build will not be overwritten (they run in parallel). Can you see (and share if possible) a list of any/all installed Brave Builds on your machine?

OK, I re-read what you wrote and figured it out (derp). There was a new shortcut in the menu after the install. Clicking that opens the new version. I was clicking on the old version shortcut. Sorry about that, I’m a Linux noob.

Thanks for your help, go Brave!

1 Like

Congratulated too soon - Evidently the new version doesn’t import passwords along with bookmarks, history, etc.

The old Muon version still won’t let me see my old passwords, so now I’ll have to recover them via email? ARGH. :grimacing:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.