Cannot send FIL out of Brave wallet

This issue is similar to Cannot send filecoin from Brave wallet, but that thread has gone stale. I’ve taken the following template from that thread.

Description of the issue:
I cannot send any amount of FIL out of my Brave wallet. Every time I try I get an error saying Amount must be greater than 0. There is no other indication within the Brave wallet that anything is happening. I don’t know how to troubleshoot this issue further.

image

Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation?
The new Brave wallet.

How can this issue be reproduced?

  1. Add FIL into a Brave wallet.
  2. Attempt to send FIL from the Brave wallet to another address.
  3. Nothing happens.

Brave Version (check About Brave):
1.42.97

Additional Information:

  • I’ve tried sending many different values out of the Brave wallet, but nothing ever happens. All the values are higher than 5 FIL.
  • I’m running Windows 11, although I don’t think that matters since this is a browser issue. I’ll try on MacOS shortly though, just in case.

Hello,

Are you utilizing the preset options provided? i.e. 25%, 250%, 75%, 100%

If you enter an amount manually do you receive the popup confirmation window?

Thank you for confirming.

I’ve tried both methods; using the preset options, and manually entering a value. Neither worked properly.

If you enter an amount manually do you receive the popup confirmation window?

This is the weird thing. I’ve just tried sending a transaction again, and experienced the same issue. However, this time I hovered my mouse over the wallet icon at the top right of the browser. Once I did that, I saw the confirmation box pop up asking if I want to accept or reject the transaction.

I’m using the wallet in the expanded view (i.e. the wallet UI takes up the whole screen). The underlying issue here might be that the prompt window to confirm a transaction isn’t able to draw over the expanded wallet view, for some reason.

It’s very hit and miss though. I just tried sending another transaction and the pop-up window didn’t show, even when I hovered over the wallet icon or opened the wallet.