Cannot reinstall Brave

#1

Hello,

I wanted to reinstall Brave, because I had a problem with Widevine(Not being able to watch DRM Videos etc.). Now I am not able to complete the instalation. There are two error messages: Either make sure BraveSetup.exe is whitelisted in your firewall or after the installation bar finishes, Unspecified error, make sure an instance of Brave is not already running.
I have tried to install all three builds (Release, Dev and Beta). None of them work.
Btw i am running a Windows PC.

Thank you for your help

#2

Hi, you don’t need to reinstall the browser.

Try the offline installer, your firewall should not complain :wink:


If the error is still displayed, restart your PC (so that Brave is terminated if necessary, it should still run in the background).

Have a nice day! :evergreen_tree:

2 Likes
#3

Thank you for the standalone link. It worked.

I already looked this solution up in the community posts, but is did not seem to work for me. There was no window for widevine installation. Netflix etc. worked perfectly fine in the now outdated Brave version.

#4

Windows 7, 8.1, 10, XP…?

#5

Currently I am running win10

closed #6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.