Cannot reach

Description of the issue:
Hello, since a couple of days I cannot reach A button “Try again” shows up on the middle of the screen (screenshot attached) with the Twitter logo above. I tried several URL but it never works. I am able to reach it on Chrome.

Do you have further information about that, or have you already have a similar issue?


Brave Version (check About Brave):
Version 1.31.87 Chromium: 95.0.4638.54 (Build officiel) (64 bits)

Operating System:
Windows 10 (10.0.19042.1288)

Can you please try testing this in both a Private browsing window and a Private Tor window and see if you are able to reach

@Mattches I tried and it doesn’t work too unfortunately…

Can you try creating a temp. new profile and see if you get the same results there?

Yes I confirm I still have the same issue. Is there any logs I can send to help troubleshooting?


Does first 4 steps (checking time) help? force an update of the NTP clocks

Sorry for late answer, I was travelling for work.

So yes it worked ! Thank you :slight_smile: