Cannot open website

Cannot open


  1. type into Brave search bar (**
** This site can’t be reached

****’s DNS address could not be found. Diagnosing the problem.


Expected result: Every time I try i cannot open the site

Linux Kubuntu 21.04 and Brave Version Version 1.33.106 Chromium: 96.0.4664.110 (Official Build) (64-bit)

Additional Information:
If I use Firefox in Kubuntu, I can open the site as normal.
If I use Brave but use Windows 10, it works as normal.
This worked in Kubuntu, up until the end of last week.
It also fails using Chromium browser

The above website is used by 1000’s of people every day.


Hi @questuk

Thank you for reaching out and for the detailed report, sorry to hear you’re having trouble with Brave. It could be related to an extension interfering with your profile, please try removing your extensions to see if it works properly. To Remove an Extension:

  1. On your computer, open Brave.
  2. At the top right, click Menu icon --> More tools --> Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.


  1. On your computer, open Brave.
  2. On your extensions toolbar, right-click the extension you would like to remove.
  3. Select Remove from Brave… from the context menu.

Additionally, try to disable block script and shields. At last, please open a new page using private mode or guest mode. Let me know if that works and have a nice day!

Hi Alice,

I have tried the things you asked me to do, but I still cannot access the site, I can open every other site that I visit with no problems, it’s just that one ?

I have also tried that site yesterday … using windows 10 and the brave browser and it works, but not in linux ?

Also if I change from my " current service provider " DNS in the security tab, to Cloudflare ( that site can now be accessed in LInux ?

For the past 4 years I have used my " current service provider " Plunet DNS.
It has always worked, I am not sure if the problem is with Brave or Plusnet DNS ?

But it’s strange that using Plusnet DNS and Brave with Windows 10 it all works and I can access the site ?

Hope you can help


I tested the site here, seems fine. Maybe a DNS issue?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.