Cannot login to Google apps


#1

First, I want to say how much I love Brave and how much I appreciate the direction this browser is going.

Ever since installing Brave, I have been unable to login to any of my google applications. I’m trying to minimize my reliance on Google, but there are some things I just cannot escape from (for work-related reasons,) and being unable to login with Brave requires me to use multiple browsers on a daily basis.

Any time I attempt to log in to any Google app, I receive the Google Cookie page:
https://accounts.google.com/CookieMismatch

I have attempted to add the various Google sites to “Allowed,” I have tried disabling the Shield on Google, neither have worked. My searching for solutions has turned up any useful information so hopefully someone here can assist.

For reference:
Brave Version Info:
Brave 0.13.2
rev 25b1199
Muon 2.0.19
libchromiumcontent 54.0.2840.100
V8 5.4.500.41
Node.js 7.0.0
Update Channel dev
os.platform darwin
os.release 16.4.0
os.arch x64

Operating System:
macOS Sierra Version 10.12.3

This occurs when I go to any Google login page. Any assistance is appreciated, I’m sure it’s something dumb I’m doing wrong.


#2

Seems strange, i have the same operating system and brave version and I have absolutely no problem with it :sweat_smile: Might work to reinstall brave :metal:I feel the same about trying to not be needing of google but it is hard when we use google classroom in our school :sweat_smile:

//Jacob


#3

Hi @r0nnybaby. Can you try enabling 3rd party cookie and check if it works. Many Google apps work properly only when you enable 3rd Party cookie to be stored.


#4

Thanks for the tips. Enabling 3rd-party cookies did not fix the problem. But completely removing the application (with App Cleaner) and reinstalling the latest version now works.

Now to recover my bookmarks :slight_smile:


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.