Cannot log into southwest.com

Southwest Airlines website https://southwest.com/ loads with shields up but I cannot log into my account. When I click the Log in button, a little pop-up window appears to prompt me for the username and password. After entering the correct info and clicking Log in, it displays the error message “We are currently unable to complete your request. Please try again later.”

@wmatthau,

In a Brave Browser > New Window, go to: brave://settings/cookies

Scroll down that settings page, to Sites that can always use cookies

Click the Add button

Enter [*.]southwest.com:443 as the site . . . but Do Not Enable

  • Current Private session only
  • Including third-party cookies on this site

Click the Add button

Next, go to: brave://settings/content/javascript

Scroll down that javascript settings page to Allowed to use javascript

Click the Add button

Enter [*.]southwest.com:443 as the site . . . but Do Not Enable

  • Current Private session only

Click the Add button

Next, go to: brave://settings/shields

  • DISABLE: Prevent sites from fingerprinting me based on my language preferences

Using the site-specific Shields (Lion) icon panel . . . (I am not certain - I cannot test access nor test Shields v2 at this moment . . .) you may have to lower the levels for:

Shields v1:

  • Trackers & ads blocked
  • Fingerprinting blocked

. . . to: Standard

Shields v2:

  • Block trackers & ads
  • Block fingerprinting

. . . to whatever is the lower setting.

I recommend Brave Shields version v1

In a Brave Browser - New Window, go to: brave://flags

Search for: Enable Brave Shields

  • DISABLE: Enable Brave Shields v2
  • ENABLE: Enable Brave Shields v1

Does it work with Shields down?

What version of Windows are you on?

What version of Brave is it?

Is anything set in brave://flags ? (Anything with a non-default setting will be sorted to the top, and will have a blue dot next to it.)