Cannot install Reader View - Failed - Insufficient permissions


Description of the issue:
How can this issue be reproduced?

1.Try to install Reader View extension
2.It fails with “Insufficient permissions”
3.

**Expected result:**Should install

Brave Version( check About Brave):
Version 1.31.91 Chromium: 95.0.4638.69 (Official Build) (64-bit)

**Additional Information:**OS is Ubuntu 21.10

Ok I got it sorted. I closed all instances of brave then ran

kill $(pidof brave)

in the terminal then re-opened brave and then it installed.

1 Like