Cannot install on iOS 10.3.3

Description of the issue:
Program unavailable without iOS 12

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:
Older version, even if not able to get updated

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

This topic was automatically closed after 30 days. New replies are no longer allowed.