Cannot install Brave Dev on MacOSX 10.9


#1

Hello brave developers,
I downloaded and wanted to install today’s Dev version of Brave on my Mac running MacOSX 10.9.5.
When I click to install, unfortunately, and contrary to what the download page reads, I get a message saying that Brave Browser Dev needs MacOSX 10.10 and that it won’t run on 10.9 :frowning:
Please try and keep Brave compatible with 10.9!

Thanks in advance.
Laurent.


#2

Hi @LaurentM,

Did you referring to https://brave.com/download/ or https://brave.com/download-dev/ ?