Cannot get transactions to work across 1inch and UniSwap

Description of the issue:
Transactions are not working correctly in Brave Wallet and are not appearing on EtherScan. Issue is 100% when using 1Inch and occur about 50% of the time on UniSwap.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Perform a Swap or Remove Token’s from a Pool using Uniswap,
  2. Confirm the transaction,
  3. The pending transaction shows up on UniSwap.
  4. Clicking on the transaction takes me to EtherScan which shows: “Sorry, We are unable to locate this TxnHash”
    Transactions sit there for days or sometimes weeks.

Actual Result (gifs and screenshots are welcome!):
Transaction should appear in EtherScan at least.
Note: About half my transactions that do work take hours and fail costing me $

Expected result:
Transactions are processed and show up on EtherScan

Reproduces how often:
Pending transactions that are not in EtherScan = more than 50%
Failing Transactions = 50% of those that make it on the blockchain.

Operating System and Brave Version(See the About Brave page in the main menu):

Version 1.23.73 Chromium: 90.0.4430.85 (Official Build) (64-bit)

Intel(R) Core™ i7-4790K CPU @ 4.00GHz 4.00 GHz

Additional Information:
This has been occurring for months now.
I have been logging in every few days and slowly getting my assets out of these brave addresses. Lucky we are in a bull market!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.