Cannot get Flash to work on freshly installed Elementary OS


#1

Hi everyone. Yesterday I did a new install of Elementary OS on a new/used laptop and installed Brave. The only things I’ve done are my update, upgrade, and tweaks. Well, also installed Chrome to try the fix… but that’s it. I cannot get the flash to work in Brave and I really wanna use it 100% of the time and to it’s fullest potential. I’ve tried all the workarounds I’ve seen. The only thing I can’t do is copy the libpepflashplayer.so and manifest.json from a working Chrome profile directory, because I don’t have those. They’re not in my folder, all I see is libffmpg.so in the chromium-browser folder. Can anyone lend me a hand?


#2

What version of Brave are you using? Did you enable Flash under plugins?


#3

I used the Snap to install it, so it should be the most up-to-date one. I can’t enable it, when I click on the button, nothing happens. No reaction from the browser.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.