Cannot find claim your reward button

I tried all the suggested steps but still no rewards to be found. My 6.5 Bat disappeared last Saturday and never came back

As I understand it, this button will no longer appear. I have the same thing. Indirect confirmation that the error “invalid request r1” appeared.
P.S. I have unverified wallet

your wallets were flagged! i had the same problem and steven and matthes told me that!

And how did it happen? The reward came from one computer, from a smartphone, too… but not from another computer? And what to do? Delete a wallet and make a new one?

Same !
So how to solve that problem ?

i dont know… they dont give us any reasons…i deleted all the braves and installed again a fresh one))

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!

1 Like