Cannot Export Passwords

Description of the issue:
Nothing happens when trying to download passwords

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Open Brave on my Mac
  2. Click Settings button in upper right (3 horizontal lines)
  3. Click “Password Manager” with small key icon
  4. Click “Settings” in upper left
  5. In block where it says “Export Passwords,” click “Download File” button
  6. In password prompt dialog, enter my Mac OS password (and yes, my user account is an admin on the Mac)
  7. Click OK in the password prompt dialog, which goes away

That’s it. Really, I mean it. That’s all! That’s what happens. Nothing occurs after that. Not one thing. No error message, no notice of a download, no nothing at all. I have no idea what Brave thinks it’s doing, but it’s certainly not providing me a file with my passwords. Or anything else, for that matter.

Actual Result (gifs and screenshots are welcome!):
Can’t say anything, here, because nothing nothing happens, meaning there’s nothing to show.

Expected result:
A file with passwords should show up somewhere. But it doesn’t.

Reproduces how often:
Tried it 3 times. Same result. Closed Brave, reopened it, same result. Restarted Mac, opened Brave, same result. Not sure how many more times I need to try it in order to convey the notion that this doesn’t work.

Operating System and Brave Version (See the About Brave page in the main menu):
Version 1.62.156 Chromium: 121.0.6167.139 (Official Build) (x86x64) running on Mac OS Monterey 12.7.3

Additional Information:
Not sure what else to provide here because nothing happens, leaving me with little more to say, than nothing happens.

Looks like a dead feature to me. Unless someone else knows something about it that I don’t. If they pulled the feature, I guess I could live with that, but why offer it in the software, and go as far to make me enter my Mac password, if it’s not going to do what it’s supposed to do?

Very very weird.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.