Cannot enter passwords to access protected sites such as banks and others

Every time I need to enter passwords to websites, cannot do it with BRAVE but have to go back to Chrome (working well).
Same problem when I have to pin in codes received by SMS, websites saying wrong digits (for 6 simple digits).
A real issue and urgent!!!

Can you try in a private window or create a new profile (Click on hamburger menu near URL bar → Create new profile) ?
If that works, disable extensions or completely remove them and check. Also delete cookies.

@serros Please detail some of the following:

  • Which OS are you using? (Such as Windows 11, Android 12, etc)

  • Which version of Brave are you using?

  • Are there any particular websites this is happening? If so, does it happen every time or is it random?

  • Are you making sure you don’t have extra spaces and things are case sensitive on your codes?

  • Are you manually typing in everything, is it being placed in by autofill, or how are you inserting the passwords or codes?

  • Have you tried turning off Shields to see if it makes a difference?

  • How about clearing cookies?

  • In Private window?

  • If on desktop, have you tried new profile?

Thanks, I already replied to
Stephen Ray via Brave Community

Thank for your reply.

In fact this problem takes several different forms, not only passwords but
various identification issues (Captcha, pin codes and also some passwords).
I make a PRINTSCREEN to show you with PIN codes received by SMS, while it
works well immediately with Chrome (PIC BELOW).

Brave is up to date
Version 1.51.118 Chromium: 113.0.5672.126 (Official Build) (64-bit)

Chrome is up to date
Version 113.0.5672.127 (Official Build) (64-bit)

Edition Windows 11 Home Single LanguageVersion 22H2Installed on
‎21-‎Sep-‎22OS build 22621.1778Experience Windows Feature Experience Pack

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.