Cannot disable address bar suggestions / autocomplete

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:
I cannot stop search suggestions, bookmarks, and history from automatically showing up in the address bar on mobile. I have disabled these 3 options in “Brave shields and privacy” settings, but it doesn’t have any effect.

These options do what they are supposed to do on my desktop, but I can’t get it to work on mobile.
How can this issue be reproduced?

  1. Just typing in the search bar on android mobile. bookmarks, history and suggestions appear, even when these options are disabled in settings.
  2. To be clear, I know what options are supposed to disable this, and I it works as intended on desktop. But the mobile app won’t respond to turning these off.

Expected result:

Brave Version( check About Brave):
Brave version 1.35.103, Chromium 98.0.4758.102

Mobile Device details
Android 12; Build/SP1A.210812.016.C1
Additional Information:

I have tried clearing all of my history, cookies etc. It keeps suggesting my bookmarks and top sites in the search bar, even though I have disabled these options.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.