Cannot deactive moving cursor left shows bookmarks

Moving cursor to the left with the mouse results in bookmarks popping up.
Move cursor to the left in any window including an email and the bookmarks pop up

Is there a way to turn this off? I’ve tried everything.

**Brave Version( check About Brave):1.49.120

**Additional Information:**None

Are you talking about the Sidebar?

image

Thanks so much for your response. I have played with all three settings for the sidebar – no matter what I do, when I move the mouse all the way to the left of the email or screen I am viewing, all the bookmarks pop up. I cannot find a way to tun it off…and have started to wonder if I have a faulty install and should start fresh. Thanks again.

Can you show us a screenshot? (Feel free to redact the actual bookmarks.)

I’m starting to wonder if it might not be the built-in Sidebar, but rather an extension you’ve got installed.

Jim

You might be correct…my Windows 10 laptop (kitchen) and this desktop (also Win 10) have different extensions. It doesn’t occur in the kitchen. Here is what is on the desktop, if you have any thoughts:

Bookmark sidebar

Malwarebytes browser guard

Save to Pocket

CNET Shopping

New Adjacent Tab

WinZip courier

Foxit PDF Creator

RoboForm password manager

Any thoughts would be appreciated.

Thanks.

I would just disable them one by one and see if the problem goes away.

My money would be on “Bookmark sidebar.”

Done…and you win! Thanks so much for your assistance.

Jeff

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.