Cannot create new tab in full screen

Description of the issue:
Whenever I open full screen, I can not see the top menu bar and only the and I have open. This is annoying because I cannot create a new tab.
Steps to Reproduce (add as many as necessary): 1. 2. 3.
Put brave in full screen
Actual Result (gifs an


d screenshots are welcome!):

Expected result:
I should see the top menu bar and be able to create new tabs
Reproduces how often:
Every single time I make brave full screen
Operating System and Brave Version(See the About Brave page in the main menu):
MacOS 10.11.6 ( El Capitan ) and brave version 1.35.101
Additional Information:

I think this is by design, because it’s the same on Windows and Linux. In full screen mode, you can open and switch tabs using keyboard shortcuts (e.g. cmd+t, cmd+opt+arrows, cmd+number, cmd+tab(+shift), cmd+pgup/pgdn, etc.)

1 Like

I do know these keyboard shortcuts and I use them, however whenever I create a new tab with cmd + T, I cannot type in it even after pressing cmd + L

Also, is there a way to disable this behaviour?

It depends on what you mean. For example:

Guess let’s just see if @Mattches might be able to swing by to shed more insight on it.

1 Like

cmd + shift + f is what I wanted so I always see the toolbar. Thanks!

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.